Thomson TG787 e Linksys WRT54GCv2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Thomson TG787 e Linksys WRT54GCv2

Mensagem  rjbsilva em Dom 28 Dez 2008, 13:52

Boas,

Tenho aqui um problema que não estou a conseguir resolver pelo que trago à discussão a ver se alguém tem alguma ideia.

Estava a tentar aumentar a cobertura wireless cá de casa, mas não por WDS (já que o linksys que tenho parece não permitir). Como tenho um cabo ethernet já instalado que vai da sala para o piso de cima, estava a ligar o Linksys ao Thomson por ethernet. Consegui colocar tudo a funcionar como queria, só que depois no dia seguinte apercebi-me que a imagem MEO pára. Mudo de canal e tudo bem mas ao fim de uns segundos pára outra vez. Desliguei então o cabo ehternet que vai para o Linksys, fiz reset ao Thomson e a imagem MEO ficou bem. Decidi então fazer um reset ao Linksys (voltar à configuração de fábrica eliminando as minhas). Conclusão: assim que o ligo por ethernet ao Thomson a imagem MEO ao fim de uns segundos pára e depois fica no tal ciclo. Mudo de canal, fica bem, mas uns segundos e pára, mudo de canal, ...

Ideias? Porque simplesmente por ligar um equipamento por ethernet ao Thomson, sem mexer em qualquer configs em qualquer um deles, a imagem MEO pára?

Obrigado

RS

rjbsilva

Mensagens : 3
Data de inscrição : 28/07/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Thomson TG787 e Linksys WRT54GCv2

Mensagem  rjbsilva em Ter 06 Jan 2009, 14:46

Niguém tem uma ideia do que se possa estar a passar? Alguma sugestão de o que procurar ou testar?

Obrigado

rjbsilva

Mensagens : 3
Data de inscrição : 28/07/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Thomson TG787 e Linksys WRT54GCv2

Mensagem  kid em Qua 07 Jan 2009, 01:00

não sei mesmo o que possa ser..porque tambem tenho um router (d-link) ligado ao thomson e não há problema nenhum..

kid

Mensagens : 276
Data de inscrição : 16/06/2008
Idade : 26

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Thomson TG787 e Linksys WRT54GCv2

Mensagem  kid em Qua 07 Jan 2009, 01:15

tive uma ideia..esse router tem um servidor de dhcp, certo?
e está desligado ou ligado? é que se estiver ligado, faz conflito com o do thomson e pode ser esse o motivo das paragens na tv.

experimenta e depois diz alguma coisa.

cumps.kid

kid

Mensagens : 276
Data de inscrição : 16/06/2008
Idade : 26

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Thomson TG787 e Linksys WRT54GCv2

Mensagem  caam14 em Seg 12 Jan 2009, 01:51

Deduzo que tenhas configurado o Linksys WRT54GCv2 como AP? se não é assim e o router está configurado para trabalhar como um switch normal vais ter esse tipo de problemas.
Por acaso tens o último firmware instalado?
Já procuraste no manual quais as hipóteses de o usares como repetidor?
Fica bem.

caam14

Mensagens : 42
Data de inscrição : 12/01/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Thomson TG787 e Linksys WRT54GCv2

Mensagem  Conteúdo patrocinado Hoje à(s) 23:13


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum