Problemas com internet [RESOLVIDO]

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas com internet [RESOLVIDO]

Mensagem  DiogoCDS em Seg 18 Ago 2008, 07:22

Boas,
tenho o meo há cerca de duas semanas, tenho o THOMSON TG787 e estou a utilizar wireless.

Reparei que nos jogos online algumas vezes faço "lag" durante 2-3 segundos, isto torna-se um pouco irritante, já desactivei o firewall do router e já abri as portas dos jogos mas não faz nada.

Outra coisa que também reparei é que quando ligo o computador e vou fazer um download a minha velocidade ronda os 750-800 KB/s mas passados 20-30 minutos o máximo que consigo chegar é 160 KB/s. Se desligar e ligar a internet fica tudo bem mas depois acontece o mesmo.

Se alguém me puder ajudar agradeço


Última edição por DiogoCDS em Dom 24 Ago 2008, 22:36, editado 1 vez(es)

DiogoCDS

Mensagens : 28
Data de inscrição : 18/08/2008
Idade : 25

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  sh337 em Sex 22 Ago 2008, 15:38

Acontece-me exactamente o mesmo. E também estou por wireless.
Tenta "pingar" o router por algum tempo e repara se não notas um dos replys bastante alto (2900-3000ms, ou seja 3 segundos).

ping 192.168.1.254 -t

O que eu vou fazer é ligar um router wireless que tinha para a Netcabo ao router do Meo, desactivar o wireless do router do Meo e usar o outro...

sh337

Mensagens : 2
Data de inscrição : 22/08/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  DiogoCDS em Sex 22 Ago 2008, 16:00

Já descobri o problema, suponho que tenhas o windows vista. No windows vista de 1 em 1 minutos o gestor de wireless procura uma melhor conexão, fazendo esse lag de 2-3 segundos.

Para resolver isto instalei um driver da minha placa wireless usb mas do windows xp, e utilizei um programa chamado Wlan Optimizer, tive horas e horas nisto ontem lá consegui, agora faço ping e tá tudo bem

DiogoCDS

Mensagens : 28
Data de inscrição : 18/08/2008
Idade : 25

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  sh337 em Sex 22 Ago 2008, 16:59

Porreiro!

De qualquer forma devo fazer o que eu disse, pois com o router da Linksys consigo um melhor sinal.
Mas vou ter de fazer o que dizes na mesma. O adaptador é o D-Link?

sh337

Mensagens : 2
Data de inscrição : 22/08/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  Scal em Sex 22 Ago 2008, 18:53

DiogoCDS escreveu:Já descobri o problema, suponho que tenhas o windows vista. No windows vista de 1 em 1 minutos o gestor de wireless procura uma melhor conexão, fazendo esse lag de 2-3 segundos.

Para resolver isto instalei um driver da minha placa wireless usb mas do windows xp, e utilizei um programa chamado Wlan Optimizer, tive horas e horas nisto ontem lá consegui, agora faço ping e tá tudo bem

Penso que o que referem esteja relacionado com o mesmo problema que se me coloca e que é nem mais nem menos do andar sempre a perder o acesso á rede num portátil com vista mesmo colocando e configurando todas as definições de rede "á la pata".
Segundo estive a ler este problema está relacionado com a forma de como o Vista lida com o DHCP. Como já referi noutro post onde penso que o problema passe todo pelas configurações e como o vista lida com as redes. Passem no support do vista e passem os olhos, se tiverem paciencia pra isso...hehehe. Este é o artigo dos janelas a que me refiro: http://support.microsoft.com/default.aspx/kb/928233

Scal

Mensagens : 44
Data de inscrição : 03/07/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  DiogoCDS em Sex 22 Ago 2008, 21:59

sh337 escreveu:Porreiro!

De qualquer forma devo fazer o que eu disse, pois com o router da Linksys consigo um melhor sinal.
Mas vou ter de fazer o que dizes na mesma. O adaptador é o D-Link?

Ya

DiogoCDS

Mensagens : 28
Data de inscrição : 18/08/2008
Idade : 25

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  DiogoCDS em Sex 22 Ago 2008, 22:05

Scal escreveu:
DiogoCDS escreveu:Já descobri o problema, suponho que tenhas o windows vista. No windows vista de 1 em 1 minutos o gestor de wireless procura uma melhor conexão, fazendo esse lag de 2-3 segundos.

Para resolver isto instalei um driver da minha placa wireless usb mas do windows xp, e utilizei um programa chamado Wlan Optimizer, tive horas e horas nisto ontem lá consegui, agora faço ping e tá tudo bem

Penso que o que referem esteja relacionado com o mesmo problema que se me coloca e que é nem mais nem menos do andar sempre a perder o acesso á rede num portátil com vista mesmo colocando e configurando todas as definições de rede "á la pata".
Segundo estive a ler este problema está relacionado com a forma de como o Vista lida com o DHCP. Como já referi noutro post onde penso que o problema passe todo pelas configurações e como o vista lida com as redes. Passem no support do vista e passem os olhos, se tiverem paciencia pra isso...hehehe. Este é o artigo dos janelas a que me refiro: http://support.microsoft.com/default.aspx/kb/928233

Não, o problema a que eu me refiro não é esse. Não se perde ligação, só em jogos online é que se repara.
Ainda nem há solução da microsoft para este problema, temos que usar estas manhas

DiogoCDS

Mensagens : 28
Data de inscrição : 18/08/2008
Idade : 25

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  disaster em Qui 04 Set 2008, 02:41

Tinha o mesmo problema que tu com a net do MEO, mal renicia o pc tinha net ai 10mbits, ao fim de uns minutos baixava pa 2 mbits com tv desligada ou ligada ..... o problema ta no protocolo, vais ao router http://192.168.1.254/ escolhes rede domestica -> WIRELESS Wlan .... clicas e metes configurar e no tipo de interface muda pa ultima ou seja 802.11g Very Happy eu tinha a penultima e metendo pa ultima 802.11g tenho tido a net sempre boa pena é pa play o lag que faz .... Suspect

ps - meu router é um Thomson.

disaster

Mensagens : 7
Data de inscrição : 04/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  DiogoCDS em Qui 04 Set 2008, 06:37

Podes tentar fazer aquilo que eu disse, para não fazeres lag nos jogos online

DiogoCDS

Mensagens : 28
Data de inscrição : 18/08/2008
Idade : 25

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  disaster em Qua 10 Set 2008, 21:37

Drivers do xp resolve mas se cai ligação tenho de reniciar pc e tirar pen e voltar a por, isso nao da muito jeito, vou ficar pelos drives que vem po vista. Mas agradeco a ajuda Laughing

disaster

Mensagens : 7
Data de inscrição : 04/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  DiogoCDS em Qui 11 Set 2008, 01:39

não na verdade só tens que desligar e voltar a ligar a pen

DiogoCDS

Mensagens : 28
Data de inscrição : 18/08/2008
Idade : 25

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  dredy em Sex 07 Nov 2008, 23:29

DiogoCDS

Ja resolveste o teu problema eu tenho o mesmo =/

dredy

Mensagens : 12
Data de inscrição : 06/11/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  DiogoCDS em Sab 08 Nov 2008, 16:31



Fazes Download disso (setup da pen d-link que funciona + WLAN Optimizer)
http://www.megaupload.com/?d=RRHSE8BB

Depois do Download:
-Desinstalar a pen D-Link;
-Extrair os ficheiros;
-Executar o "Setup" como administrador, e instalar normalmente;
-Depois ligar à internet normalmente, meter a pass da net e tal, se der erro ao ligar à net é só tirar e meter a pen e tentar de novo que já dá;
-Abrir a pasta WLAN Optimizer e executar WLANOptimizerNET como administrador, nas opções do programa escolher "Start with Windows" Apply e depois Hide. O programa fica escondido na barra e a funcionar

Para testar se o problema ficou resolvido

vais ao executar escreves cmd depois escreves ping -t 192.168.1.254, onde diz tempo deve estar valores muito baixos entre 1-4ms, deixas aberto durante um bocado para ver se continua com valores baixos.

O único contra que isto tem é que se a net falha ou se desligas a net tens que tirar e meter a pen, mas prefiro ter que fazer isto do que não conseguir jogar

DiogoCDS

Mensagens : 28
Data de inscrição : 18/08/2008
Idade : 25

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas com internet [RESOLVIDO]

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum