problema em ligar ao router no Win 7

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

problema em ligar ao router no Win 7

Mensagem  ricbarrocas em Sab 02 Jan 2010, 22:08

Olá, aderi ao meo fibra e estou com problemas em ligar o portátil por wirless.
já formatei o PC, neste momento ainda não instalei o antivírus e tenho a firewall desligada.
já coloquei ip fixo de acordo com as indicações do apoio técnico.
quando ligo ele pede o PIN. liga-se mas fica com uma ligação estrita. não tenho acesso á net e dá-me e diz-me que estou ligado a uma rede não identificada.
no mesmo pc se entrar com o XP não tenho qq problema.
alguem me poderá ajudar?

ricbarrocas

Mensagens : 5
Data de inscrição : 02/01/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  kid em Dom 03 Jan 2010, 04:45

quando vais-te ligar pelo win7 e ele pede o pin, tens a opçao de escolher a autenticação por chave em vez de pin.
experimenta assim.

cumps. kid

kid

Mensagens : 276
Data de inscrição : 16/06/2008
Idade : 26

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  ricbarrocas em Dom 03 Jan 2010, 05:35

obrigada pela ajuda, mas eu tentei essa solução e muitas outras e nada.
liguei para o apoio tecnico e disseram-me que estava tudo bem configurado. cheguei a perguntar se não teria de mexer na configuração do router e nada, coloquei ip fixo e nada.
a solução foi muito simples e deixo aqui o contibuto para quem tenha o mesmo problema.
Foi à pag do router, sem estar ligado, na ligação wireless entrei nas configurações e mudei o mudo de segurnaça para WEP, reiniciei o router e voillá, tudo a funcionar bem.
foi pena só ter descoberto isto depois de já ter formatado o pc.

ricbarrocas

Mensagens : 5
Data de inscrição : 02/01/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  kid em Dom 03 Jan 2010, 23:03

pois, mas com WEP, entram-te na rede em menos de 5 minutos.. Neutral

kid

Mensagens : 276
Data de inscrição : 16/06/2008
Idade : 26

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  gerinho em Seg 04 Jan 2010, 00:16

Ah pois, com a encriptação WEP é canja, 5 minutos ou menos para te entrarem na rede... tenta por o wireless num canal fixo, por exemplo o canal 5 pois eu tive alguns problemas semelhantes ao teu e resolvi assim e tenho a encriptação em WPA+WPA2 PSK.

Cumprimentos

gerinho

Mensagens : 19
Data de inscrição : 30/06/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  ricbarrocas em Seg 04 Jan 2010, 01:40

explica melhor como posso fazer isso.
não estou interessado em ter uma rede frágil em termos de segurança. mas não consigo por o W7 a funcionar com WAP.
o router é ThomosonEF5445

ricbarrocas

Mensagens : 5
Data de inscrição : 02/01/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  gerinho em Seg 04 Jan 2010, 02:04

Vais á parte da rede doméstica (fizeste isso para mudar a encriptação), clicas no router e mudas o canal; a tua password é F79CEEF5** (o resto não ponho) porque já me deste o SSID; troca o canal,a password e o SSID porque já "ofereceste" a password aqui no fórum. Twisted Evil

Cumprimentos

gerinho

Mensagens : 19
Data de inscrição : 30/06/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  ricbarrocas em Seg 04 Jan 2010, 12:57

gerinho escreveu:Vais á parte da rede doméstica (fizeste isso para mudar a encriptação), clicas no router e mudas o canal; a tua password é F79CEEF5** (o resto não ponho) porque já me deste o SSID; troca o canal,a password e o SSID porque já "ofereceste" a password aqui no fórum. Twisted Evil

Cumprimentos
como sabes a minha pass ?

ricbarrocas

Mensagens : 5
Data de inscrição : 02/01/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  gerinho em Seg 04 Jan 2010, 13:03

Faz uma procura pelo fórum; em vez de dizeres o modelo do router, disseste o nome da tua rede ThomsonEF5445 (é só somar 2+2); já resolveste o problema?

Cumprimentos e troca a password de rede pois já a "deste" a muita gente, e pode por aqui haver alguém teu conhecido... Cool

gerinho

Mensagens : 19
Data de inscrição : 30/06/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  ricbarrocas em Seg 04 Jan 2010, 13:23

gerinho escreveu:Faz uma procura pelo fórum; em vez de dizeres o modelo do router, disseste o nome da tua rede ThomsonEF5445 (é só somar 2+2); já resolveste o problema?

Cumprimentos e troca a password de rede pois já a "deste" a muita gente, e pode por aqui haver alguém teu conhecido... Cool
Já está a funcionar a 100% com WAP +WAP2 e com outro nome na rede.
uma coisa tão simples e que me deu tanta dor de cabeça e tanto tempo perdido com chamadas para o apoio técnico e pesquisas na net.
quando descobri a solução sozinho, depois de alguém no apoio técnico me ter dito que o WIN 7 pedia a WEP, fiquei radiante, sem saber dos possíveis perigos que corria, boa hora que resolvi partilhar esta feito.
Sem dúvida que foste uma ajuda preciosa, os meus sinceros agradecimentos.
Achas que neste momento posso estar tranquilo estando protegido com WPA+WAP2.
Cumprs

ricbarrocas

Mensagens : 5
Data de inscrição : 02/01/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  gerinho em Seg 04 Jan 2010, 14:32

Com WPA+WPA2 estás tranquilo, desde que tenhas trocado a pass de rede; ainda bem que pude ajudar e compreendeste os perigos da pass de origem, pois está associada com o nome de rede (SSID).

Cumprimentos e Bom Ano de 2010

gerinho

Mensagens : 19
Data de inscrição : 30/06/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  kirians em Seg 22 Fev 2010, 23:03

Boas, eu tenho o mesmo problema que deu origem a este post.. O meu pc com win7 consegue ligar-se ao router mas no entanto não tem acesso à internet. Estou a usar WPA-PSK+WPA2-PSK com AES+TKIP. O meu pc com XP liga-se sem qualquer problema à internet. Alguma ideia do que poderá estar mal?!

kirians

Mensagens : 1
Data de inscrição : 22/02/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema em ligar ao router no Win 7

Mensagem  Conteúdo patrocinado Hoje à(s) 04:51


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum