Ligação limitada/inexistente, mas só com password... [resolvido por agora]

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ligação limitada/inexistente, mas só com password... [resolvido por agora]

Mensagem  ild em Dom 04 Out 2009, 01:11

Ora bem, neste momento passa-se uma coisa bastante estranha com a ligação wireless.

- 2 portateis, 1 tá ligado, e o outro apenas liga mas fica "ligação limitada/inexistente"
- já experimentei nas configs do router mudar para wep/wpa/etc e o 1º portatil dá sempre, mas o segundo népias
- se não meter pass nenhuma nas configs do router, ambos os portateis ligam, logo deduzo k o problema seja algo a ver com as configs das pass.

portanto alguem faz ideia o k raio se tá a passar?

equipamento em questão é:
router thomson TG784
placa interna wireless de portatil Realtek RTL8187B Wireless 802.11b
windows xp sp2

ele identifica sempre a ligação (eatou a usar a cena do windows para encontrar as redes), mas nunca liga, fica sempre com o triangulo amarelo, limitada/inexistente.

por estranho k parece ele já ligou 2 vezes enkanto eu ia mudando configs no router, mas depois de reiniciar o portatil voltou ao mesmo.

kalker ajuda é bem vinda.

ps.
- wireless sem password ele liga bem, mas nao me da jeito senão roubam-me a ligação os vizinhoslol
- não, não me tou a enganar nas passwords... não não tinha o caps lock ligado/desligado por engano lol

desde já o meu muito obrigado


Última edição por ild em Dom 04 Out 2009, 20:23, editado 1 vez(es)

ild

Mensagens : 13
Data de inscrição : 24/09/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ligação limitada/inexistente, mas só com password... [resolvido por agora]

Mensagem  mBiT em Dom 04 Out 2009, 04:58

reinstala o adaptador de rede no pc.

mBiT

Mensagens : 1011
Data de inscrição : 04/09/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ligação limitada/inexistente, mas só com password... [resolvido por agora]

Mensagem  hax0r em Dom 04 Out 2009, 17:38

os 2 portáteis deve estar a ficar com o mesmo ip.
com os 2 portáteis ligados, vai a router e muda o ip de um deles.

hax0r

Mensagens : 33
Data de inscrição : 08/01/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ligação limitada/inexistente, mas só com password... [resolvido por agora]

Mensagem  ild em Dom 04 Out 2009, 17:47

nao.

um acaba em 66 e o outro em 68.

e se assim fosse dava 1 de cada vez pelo menos. mas o segundo portatil nunca liga mesmo com o primeiro desligado.

sei k é da pass, pois se nas configs do router remover a password do wireless ele liga na boa, mas a partir do momento em k meto password, em wep/wpa ou kalker um, ele liga sempre em limitada/inexistente, e nao tem net, nem ligação á pagina do router Sad

ild

Mensagens : 13
Data de inscrição : 24/09/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ligação limitada/inexistente, mas só com password... [resolvido por agora]

Mensagem  ild em Dom 04 Out 2009, 20:24

já resolvi... foi estranho a unica coisa k fiz foi actualizar as drivers da placa wireless, e depois como nao dava na mesma, decidi mudar de wpa para wep, e então ai já ligou... estranho.

cumps e obrigados

ild

Mensagens : 13
Data de inscrição : 24/09/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ligação limitada/inexistente, mas só com password... [resolvido por agora]

Mensagem  gerinho em Dom 04 Out 2009, 20:45

Pois, mas com a encriptação wep, qq "cromo" cracka a rede em 5 minutos ou menos (testado e comprovado); tenta por o router com canal fixo, por ex. o 5 e encriptação wpa no mínimo.

Espero ter ajudado

gerinho

Mensagens : 19
Data de inscrição : 30/06/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ligação limitada/inexistente, mas só com password... [resolvido por agora]

Mensagem  Conteúdo patrocinado Hoje à(s) 07:34


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum