Ajuda - Disco Externo ligado ao Router

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ajuda - Disco Externo ligado ao Router

Mensagem  MigD em Sab 26 Set 2009, 15:31

Quando liguei um disco externo ao router THOMSON, as pastas no pc (que têm til e acentos) aparecem com caracteres estranhos, ou seja, as pasta do HD não aparece no meu pc com o nome correcto mas sim com falhas de caracteres a substituir os acentos.

Cumprimentos
MigD
avatar
MigD

Mensagens : 70
Data de inscrição : 10/01/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Ajuda - Disco Externo ligado ao Router

Mensagem  caam14 em Sab 26 Set 2009, 18:18

É por essas e por outras que não coloco nem acentos nem espaços em nomes de pastas e ficheiros cyclops
Isso acontece-te ou devido à limitação do SO(sistema operativo) do router que funciona numa norma do tipo DOS e que não reconhece caracteres especiais, substituindo estes por quadradinhos e coisas do género, ou, devido ao tipo de codificação da língua utilizada não reconhecer esses caracteres.
Por exemplo, tu em um teclado americano(US) não encontras a tecla "Ç", logo se um SO só reconhecer caracteres dessa Língua(codificação) ele vai-te substituir esse caracter por outra coisa qualquer.
Desculpa a explicação não ser muito técnica nem profunda mas penso que dá para entender.
Quanto há solução para o teu problema passa por retirares os acentos.
Fica bem.

caam14

Mensagens : 42
Data de inscrição : 12/01/2009

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum