Alguem tem problemas de latencia ?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Alguem tem problemas de latencia ?

Mensagem  paulomm em Sab 12 Jul 2008, 18:08

ola pessoal aderi recentemente ao meo tinha sapo adsl 16mb quando pensei em ter o meo por o k li nao axei mau
eu jogo bastantes jogos online e estou bastante arrependido de ter o meo pois a latencia da internet e bastante incontante com
muitas pausas a minha pergunta e alguem tem este problema ou é relacionado com o hardware ?

obg ppl

paulomm

Mensagens : 1
Data de inscrição : 12/07/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  omeumeo em Sab 12 Jul 2008, 20:41

latencia?? isso é mesmo muito estranho! eu pelo contrário só posso dizer que a minha ligação à net pelo meo é mesmo muito boa, sem latência e com toda a largura de banda que me foi prometida!

omeumeo
Admin

Mensagens : 90
Data de inscrição : 31/05/2008

Ver perfil do usuário http://omeumeo.blogs.sapo.pt

Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  kid em Sab 12 Jul 2008, 21:00

boas..

eu digo o mesmo que o omeumeo. tinha sapo 16mb, mas so conseguia 6mb, agora com o meo tenho 7,6mb.

cumps. kid
avatar
kid

Mensagens : 276
Data de inscrição : 16/06/2008
Idade : 27

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  Scal em Qui 17 Jul 2008, 13:53

Mais um satisfeito... tinha sapo 8 mb com reais de 3.7 e raramente mais do que isto nunca tendo passado dos 4.5 (explicação da pt: por motivos técnicos não nos é possivel garantir-lhe mais velocidade na sua morada !! Suspect ) e agora ando sempre nos 7.7..... Very Happy
avatar
Scal

Mensagens : 44
Data de inscrição : 03/07/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  luiscluz em Qui 17 Jul 2008, 23:13

Tinha 6 megas SAPO e chegava aos 5mbs, agora com MEO chega aos 7.7Mbs Very Happy

luiscluz

Mensagens : 64
Data de inscrição : 16/06/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  rmmr em Dom 20 Jul 2008, 07:29

aqui diz que a minha ta a 100Mbps, como e que e possivel??????
avatar
rmmr

Mensagens : 19
Data de inscrição : 29/06/2008
Localização : Casa...

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  Convidad em Dom 20 Jul 2008, 13:01

rmmr escreveu:aqui diz que a minha ta a 100Mbps, como e que e possivel??????

É possível, mas isso é a LAN (REDE), é a velocidade de ligação entre o pc e o router e também outros pc's que pudesses ter ligados à rede interna. As placas de rede são geralmente de 10/100 Mbps ou 10/100/1000 Mbps - estas últimas mais recentes.
No entanto a velocidade da internet continua a ser aquela que subscreveste.... Smile

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  rmmr em Ter 22 Jul 2008, 05:15

Zaratustra escreveu:
rmmr escreveu:aqui diz que a minha ta a 100Mbps, como e que e possivel??????

É possível, mas isso é a LAN (REDE), é a velocidade de ligação entre o pc e o router e também outros pc's que pudesses ter ligados à rede interna. As placas de rede são geralmente de 10/100 Mbps ou 10/100/1000 Mbps - estas últimas mais recentes.
No entanto a velocidade da internet continua a ser aquela que subscreveste.... Smile

Por exemplo no pc fixo é de 100Mbps enquanto no portatil ja é de 54Mbps
avatar
rmmr

Mensagens : 19
Data de inscrição : 29/06/2008
Localização : Casa...

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  XomeumeoX em Ter 22 Jul 2008, 07:25

rmmr escreveu:Por exemplo no pc fixo é de 100Mbps enquanto no portatil ja é de 54Mbps

Placa de rede do desktop suporta velocidades até 100Mbps.
Placa de rede do laptop suporta velocidades até 54Mbps.
A ligação à internet será feita à velocidade contratada (idealmente) em ambas as placas. No caso do meo serão perto de 8Mbps com cabo e algo menos em wireless (dependendo da localização).

XomeumeoX

Mensagens : 58
Data de inscrição : 21/07/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  Leo em Sex 01 Ago 2008, 19:48

Aderi ontem á MEO, tinha antes TELE2 12 mb. Tambem jogo muito online e esta manha tive tantos disconects como num ano na tele2, será que é só ao principio ate se adaptar completamente ou acontece tambem a todos? É que se isto continua assim bye bye jogos online porque é impossivel jogar assim.

Obrigada

Leo

Mensagens : 1
Data de inscrição : 01/08/2008

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem tem problemas de latencia ?

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum